Welcome to Prime Servers

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customise your profile, apply for moderator, engage with the community, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

SoapDish

Semi automatic glitch

Bug name: Semi automatic gun glitch

 

Description of bug: When you have a fully automatic gun set on semi-automatic you can hold down the fire button and it still shoots except with zero recoil and zero sound, and in some instances it is reported by some users to not use ammo when the glitch is in use,

this glitch can be abused to have more accurate guns.

 

Pictures/Videos:Currently none

 

0

Share this post


Link to post
Share on other sites

does is this bug for all model of semi or some of them

0

Share this post


Link to post
Share on other sites

Only some I believe .

0

Share this post


Link to post
Share on other sites

+1

I experienced this problem the other day with the RPK and accidently shot someone and that led to me getting taken to a sit all because of the glitch

0

Share this post


Link to post
Share on other sites

Never happened, have shot people when coming out of F3 though. 

0

Share this post


Link to post
Share on other sites

I'll need to know what guns this effects in order to fix this, since this is not an issue with all fully automatic guns. 

0

Share this post


Link to post
Share on other sites

I don't know what happened, but I think someone has fixed it as I haven't been able to do it when testing.

0

Share this post


Link to post
Share on other sites
1 hour ago, Mordecai The Blue Jay said:

I don't know what happened, but I think someone has fixed it as I haven't been able to do it when testing.

No one else has FTP access, so if I haven't fixed, it means it hasn't been fixed.

1

Share this post


Link to post
Share on other sites
3 minutes ago, Crimson L said:

No one else has FTP access, so if I haven't fixed, it means it hasn't been fixed.

Well, I did know about the bug, but when I came on yesterday and I tested if it works, it didn't seem to work, it's confusing me.

0

Share this post


Link to post
Share on other sites

its not a bug all you have to do is press e and r at the same time to change from semi auto burst or automatic 

0

Share this post


Link to post
Share on other sites
4 minutes ago, Ryanslees said:

its not a bug all you have to do is press e and r at the same time to change from semi auto burst or automatic 

I don't think you've grasped what the problem is......

0

Share this post


Link to post
Share on other sites

till this day this bug was never fixed or resolved

-4

Share this post


Link to post
Share on other sites
On 2/8/2017 at 6:00 PM, baid said:

till this day this bug was never fixed or resolved

Maybe because it's an issue with M9K itself, not the server.

2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.